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   Trang 1 

ĐỀ CƯƠNG ÔN TẬP TIN HỌC 7 – HKI 

Năm học: 2014 – 2015 

PHẦN TRẮC NGHIỆM 

Câu 1: Để đặt hướng giấy in cho một trang trang bảng tính ta  phải thực hiện: 

A. File ->Page Setup -> Page              B. File ->Page Setup -> Margins 

C. File ->Page Setup -> Margin D. Tất cả đều sai 

Câu 2: Khi lọc dữ liệu em có thể: 

A. Sắp xếp dữ liệu tăng hoặc giảm   B. Không thể sắp xếp lại dữ liệu 

C.  A và B sai D.  A và B đúng 

Câu 3: Cách nào trong các cách sau dùng để in trang tính? 

A. Ctrl + P  B. Shift + P 

C.  Alt+ P  D. Tất cả đều sai  

Câu 4: Nháy nút lệnh nào để sắp xếp theo thứ tự tăng dần? 

A.   B.  

C.   D.  

Câu 5: Để lọc dữ ta sử dụng lệnh? 

A.  Data  Filter Auto Filter B. Data  Filter Show All 

C.  Data  Sort D. Cả 3 câu trên dều sai 

Câu 6: Muốn đặt lề trên của trang tính thì trong hộp thoại PageSetup chọn ô? 

     A. Top      B. Left 

C. Bottom      D. Right 

Câu 7: Để in trang tính ta sử dụng nút lệnh gì? 

A.       B.  

C.       D.  

Câu 8: Trong Excel lệnh nào dùng để ngắt trang: 

A. Format  Cells…    B. View  Page Break Preview 

C. View  Normal     D. Tất cả các thao tác trên đều sai. 

Câu 9: Để tăng chữ số thập phân trong ô tính ta sử dụng lệnh? 

     A.       B.  

     C.       D. Cả A,B,C đều sai 

Câu 10: Khi lọc dữ liệu em có thể? 

A. Insert  Text box    B. Format Font  

C. Insert  Picture from file…   D. Edit  Select All. 

Câu 11: Khi sắp xếp dữ liệu câu nào sau đây sai? 

   A. Chọn toàn bộ dữ liệu kể cả tiêu đề. 

     B. Chọn Data, Sort, Chọn Ascending hoặc Descending để sắp xếp tăng hoặc giảm.  

     C. Chọn tiếp những cột khác nếu có yêu cầu.                                         

     D. Cả a), b) và c) 

Câu 12: Để xem trước khi in ta sử dụng nút lệnh nào? 

A.  (Permissiont)                B. (Print Preview) 

C. (New)     D. (Print) 

Câu 13: Các nút lệnh   nằm trên thanh nào? 

A. Thanh công cụ     B. Thanh trạng thái 

C. Thanh tiêu đề     D. Tất cả đều sai 
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Câu 14: Hãy nêu ý nghĩa của các nút lệnh sau: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

15. Để mở bảng tính đã có trong máy ta sử dụng lệnh nào? 

a. File       Save   c. File        Open 

b. File       New   d. File        Close 

16.  Muốn ngắt trang tính  ta sử dụng lệnh nào? 

c. Page Break Preview  c. Print Preview 

d. Print    d. Open 

17. Nút  lệnh nào để  sắp xếp dữ liệu theo thứ tự tăng dần? 

e.       c .  

 

f.       d .  

18. Để lọc dữ liệu ta sử dụng lệnh nào? 

g. Data       Sort    

h. Data       List 

i. Data       Filter        AutoFilter 

j. Các câu trên đều đúng 

19. Muốn đặt lề phải của bảng tính ta chọn lệnh nào trong trang Margins của hộp thoại Page setup 

k. Top    c. Bottom 

l. Left    d. Right 

20. Để tăng chữ số thập phân ta dùng nút lệnh: 

m.       c.  

 

n.       d.  

21. Để ghép các ô và căn chỉnh nội dung vào chính giữa ô ghép đó ta sử dụng nút lệnh nào? 

Nút lệnh Ý nghĩa của nút lệnh 

1.             (Fill 

Color) 

 

2        ( Save) 
 

3        (Copy) 
 

4        (Center) 
 

5       (Print 

Preview) 

 

6      (Bold) 
 

7      ( Outside 

Border) 

 

8     (Font Color) 
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o.        c. 

p.                                            d.  

22. Để thiết lập lề và hướng giấy in cho lệnh nào? 

q. File         Open   c. File         Save 

r. File         Page Setup…  d. File         Print Preview 

23. Để mở bảng tính đã có trong máy ta sử dụng lệnh nào? 

A. New  B. Save  C. Open  D. Close 

24. Các nút lệnh  nằm trên thanh nào? 

 A. Thanh tiêu đề    B. Thanh công thức 

 C. Thanh bảng chọn   D. Thanh công cụ 

25. Để ngắt trang tính ta sử dụng lệnh nào? 

 A. Page Break Preview   B. Print Preview 

 C. Print     D. Cả A, B, C đều sai 

26. Nút lệnh nào dùng để sắp xếp theo thứ tự giảm dần? 

 A.   B.      C.   D. Cả A, B, C đều sai 

27. Để lọc dữ liệu ta sử dụng lệnh nào? 

 A. Data -> Sort    B. Data -> Filter -> Auto Filter 

 C. Cả A, B đều đúng   D. Cả A, B đều sai 

28. Muốn đặt lề phải của bảng tính ta chọn: 

 A. Top  B. Bottom  C. Left  D. Right 

29. Để gộp các ô và căn chỉnh nội dung vào chính giữa ô gộp đó ta sử dụng nút lệnh: 

 A.    B.   C.    D.   

30. Để tăng chữ số thập phân ta sử dụng lệnh: 

 A.    B.   C.   D. Cả A, B, C đều sai 

Câu 31: các nút lệnh   nằm trên thanh nào ? 

a. Thanh tiêu đề b. Thanh thực đơn c. Thanh công cụ d. Thanh trạnh thái 

Câu 32: Để lưu trang tính ta phải sử dụng lệnh 

a. File -> New b. File ->  Exit c. Fle -> Open d. File -> Save 

Câu 33: Muốn đặt lề trên của trang tính thì trong hộp thoại PageSetup chọn ô 

a. Top b. Left c. Bottom d. Right 

Câu 34: Nút lệnh nào dùng để sắp xếp theo thứ tụ tăng dần ? 

a.  b.  c.  d. cả a, b, c đều sai 

Câu 35: để lọc dữ liệu ta sử dụng lệnh 

a.Data -> Filter -> AutoFilter  b.Data -> Filter -> Show All 

c.Data -> Sort  d.Cả a, b, c đều sai 

Câu 36: Để in trang tính ta sử dụng nút lệnh 
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a.  b.  c.  d.  

37. Chương trình bảng tính là phần mềm dùng: 

a. Tính toán  b. Soạn thảo văn bản c. Biểu diễn biểu đồ d. Tất cả. 

38. Vùng giao nhau giữa cột và hàng gọi là: 

a. Ô tính b. Trang tính d. Khối d. Bảng tính. 

39. Công dụng của thanh công thức: 

a. Xoá dữ liệu b. Chèn dữ liệu        c. Hiển nội dung ô tính        d. Nhập dữ liệu. 

40. Trước khi nhập hàm cho ô tính ta gõ: 

a. (   b. = c. ) d. *. 

41. Kết quả hàm =sum(6,9) là: 

a. 15  b. 7.5 c. 9 d. 6. 

42. Kết quả hàm =min(6,9) là: 

a. 15  b. 7.5 c. 9 d. 6. 

43. Kết quả hàm =average(6,9) là: 

a. 15  b. 7.5 c. 9 d. 6. 

44. Chèn thêm cột ta vào lệnh: 

a. Insert\Rows b. Edit\Delete c. Insert\Columns d. Edit\Copy. 

45. Để tô màu chữ cho trang tính em sử dụng nút lệnh: 

A. Nút    B. Nút    C. Nút    D. Nút  

46. Để kẻ đường biên cho trang tính, ta sử dụng nút lệnh: 

A. Nút    B. Nút    C. Nút    D. Nút   

47. Để tăng chữ số thập phân, ta sử dụng nút lệnh: 

A. Nút    B. Nút    C. Nút    D. Nút  

48. Để điều ngắt trang, ta sử dụng lệnh nào: 

A. Page Break Preview B. Print   C. Print Preview  D. Margin 

49. Để thiết đặt lề Trên cho trang tính, ta sử dụng nút lệnh: 

A. Left  B. Top   C. Bottom   D. Right 

Câu50.Để chọn hướng giấy in, ta sử dụng hộp thoại Page Setup và trang: 

A. Margins   B. Header   C. Sheet   D. Page 

51. Nút  dùng để:  

A. Sắp xếp theo thứ tự tăng dần    C. Sắp xếp theo thứ tự giảm dần 

C. Tăng chữ số thập phân     D. Giảm chữ số thập phân 

52. Để lọc các hàng có giá trị lớn nhất, ta nháy nút: 

A. Left  B. Bottom   C. Top   D. Right 

53. Để tạo biểu đồ từ dữ liệu trên trang tính, ta sử dụng nút lệnh: 

A. Nút    B. Nút    C. Nút     D. Nút  

54. Để xóa biểu đồ, ta sử dụng nút lênh: 

https://giasudaykem.com.vn/


Trung Tâm Gia Sư Tài Năng Việt            https://giasudaykem.com.vn 

            

 

   Trang 5 

A. Cut   B. Open   C. Copy   D. Delete 

55. Tìm những câu sai trong các câu sau: 

A. Các cột trong cùng một danh sách dữ liệu không đợc khác nhau về kiểu dữ liệu 

B. Có thể sắp xếp theo thứ tự tăng dần hoặc giảm dần 

C. Hàng tiêu đề không đợc có kiểu dữ liệu khác với dữ liệu trong các ô còn lại trên cùng cột 

D. có thể chọn bất kì hàng nào trên một trang tính 

56. muốn sắp xếp toàn bộ trang tính theo thứ tự tăng dần của một cột nào đó, trớc hết ta phải làm gì? 

A. Chọn cột đó                                          C.  chọn cột số thứ tự 

B. chọn hàng tiêu đề của trang tính          D. cả 3 phơng án trên đều sai 

57.  Những phát biểu sau đúng hay sai? Cho biết ý kiến của em bằng cách đánh dấu (x) vào ô (Đúng hay 

Sai) tơng ứng 

 Đúng Sai 

1. Các biểu đồ trình bày thông tin số dới dạng hình ảnh.   

2. Chỉ có thể trình bày từng loại dữ liệu bằng duy nhất một loại biểu đồ phù hợp với 

nó 

  

3. Khi dữ liệu thay đổi, phải xây dựng biểu đồ lại từ đầu   

4. Cần phải biết lập trình thì mới tạo đợc các biểu đồ   

5. Biểu đồ cột hiển thị các số liệu dới dạng các cột   

58.Hộp thoại Chart Wizard cho phép xác định các thông tin nào sau đây cho biểu đồ? 

A. Tiêu đề   B . chú giải cho các trục    C. có đờng lới hay không   D. tất cả các thông tin trên 

59. Nút lện (Font Color) dùng để: 

     A. Định dạng phông chữ.                                        B. Định dạng màu chữ. 

     C. Định dạng kiểu chữ.                                           D. Định dạng cỡ chữ. 

 

60. Trong ô A1 có  nội dung “ lớp 7A”. Để căn chỉnh nội dung này vào giữa bảng tính, em sẽ nháy 

chuột vào nút lệnh nào trong các nút lệnh sau: 

A.        B.    C.    D.  

61. Trong các thao tác sau, đâu là thao tác mở hộp thoại để chọn hướng giấy in? 

A. File  Page setup  Page            B. View  Page Break  Preview 

C. File   Page setup  Margins D. Cả 3 cách trên đều sai. 

62.  Em hãy tìm lệnh tương ứng ở trong ô vuông sau cho hợp lý 

     (x+1)*(x-1) 
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    answer: x2 -1 

A. graph  B. Plot  C. Simplify  D. Expand 

63 Tiêu chuẩn lọc Top 10 là tiêu chuẩn lọc: 

 A. Hàng có giá trị cao nhất.                 B. Hàng có giá trị nhỏ nhất. 

 C. Cột có giá trị cao nhất.                    D. Hàng có giá trị cao nhất hoặc nhỏ nhất 

64. nút lệnh  dùng để ? 

A.Sắp xếp dữ liệu theo chiều tăng dần      B. Sắp xếp dữ liêu vừa tăng vừa giảm 

C. sắp xếp dữ liệu theo chiều giảm dần     C. Sắp xếp dữ liệu vừa giảm vừa tăng                  

65. Để vẽ trung điểm đoạn thẳng, ta sử dụng công cụ vẽ nào sau đây: 

   A.   B.   C.   D.   

66.Mục đích của việc sử dụng biểu đồ là gì?  

  A. Minh họa dữ liệu trực quan    B. Dễ so sánh dữ liệu 

  C. Dễ dự đoán xu thế tăng hay giảm của dữ liệu D. Cả 3 đáp án trên đều đúng 

 

PHẦN TỰ LUẬN 

1. Em hãy cho biết một vài lợi ích của việc định dạng dữ liệu trên trang tính? 

2. Hãy nêu các bước để thực hiện định dạng phông chữ,cỡ chữ và kiểu chữ? 

3. Trình bày các thao tác màu nền và kẻ đường biên cho các ô tính? 

4. Để diều chỉnh được các trang in cho hợp lí thì em làm cách nào? 

5. Làm cách nào để có thể thay đổi hướng giấy của trang in? 

6. Để sắp xếp danh sách dữ liệu em có thể sử dụng lệnh gì trong Excel? 

7. Lọc dữ liệu là gì? Hãy nêu các bước cần thực hiện khi lọc dữ liệu. 

8. Em hãy cho biết mục đích của việc sử dụng biểu đồ? 

9. Nêu các bước cần thực hiện để tạo biểu đồ từ một bảng dữ liệu? 

     10. Làm các bài tập trong sách giáo khoa.  

1) Nêu các bước định dạng phông chữ và kiểu chữ  

2) Thế nào là lọc dữ liệu. Nêu các bước lọc dữ liệu 

3) Cho bảng tính sau: 

                      
a) Nêu thao tác sắp xếp cột Họ Và Tên theo thứ tự tăng dần?  

b) Nêu thao tác lọc 3 bạn có ĐTB thấp nhất?  

4/ Nêu cách lọc dữ liệu bằng bảng chọn. 

5/ Sau khi lọc dữ liệu trên màn hình chỉ còn lại một số dòng thoả mãn điều kiện lọc. Để trả lại danh sách 

đầy đủ như khi chưa lọc em làm thế nào? 

6/ Nêu cách huỷ bỏ một số dòng, một số cột. 
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7/ Nêu cách thiết lập (trình bày) trang in: đặt lề và chọn hướng giấy in 

8/ Nêu cách chen thêm 1 dòng, một số dòng vào trang tính (nằm phía trên dòng 2) 

9/ Nêu cách chen thêm 1 cột, một số cột vào trang tính (nằm trước cột C) 

10/ Các bước để kẻ đường biên cho các ô tính ? 

11/ Hãy nêu các bước cần thực hiện khi lọc dữ liệu? 

OÂN TAÄP HKII KHOÁI 7 – PHẦN MỀM 

I. Choïn caâu traû lôøi ñuùng nhaát  

  1) Phaàn meàm ñeå luyệ gõ phím nhanh  laø  

 A) Toolkit Math  B) GeoGebra  C) Typing Test  D)Excel 

  2) Ñeå tìm x cuûa phöông trình 3x+5=10 em goõ  

 A) Solve 3*x+5=10 x   B) Expand 3*x+5=10 x   

 C) Expand 3*x+5=10   D) Solve 3*x+5=10  

  3) Bieåu töôïng  duøng ñeå   

 A) Töø 1 ñieåm haï ñöôøng song song vôùi ñöôøng thaúng khaùc B) Taïo ñöôøng vuoâng 

goùc  C) Döïng ñöôøng trung tröïc töø 2 ñieåm  D) Töø 1 ñieåm haï ñöôøng vuoâng goùc vôùi 

ñöôøng thaúng  

  4) Phaàn meàm cho pheùp döïng caùc hình hình hoïc laø  

 A) Word  B) GeoGebra  C) Toolkit Math  D) Typing Test  

  5) Bieåu töôïng  duøng ñeå   

 A) Döïng ñöôøng thaúng qua 2 ñieåm B) Döïng ñoaïn thaúng vôùi ñoä daøi töø 1 

ñieåm   

 C) Döïng ñöôøng thaúng qua 2 ñieåm vôùi ñoä daøi cho tröôùc D) Döïng ñoaïn thaúng qua 2 

ñieåm  

  6) Bieåu töôïng  duøng ñeå   

 A) Taïo 1 cung  B) Döïng ñöôøng troøn vôùi baùn kính cho 

tröôùc 

 C) Taïo 1 ñieåm ñoái xöùng  D) Döïng ñöôøng troøn 

  7) Phaàn meàm ñeå giaûi baøi taäp, tính toaùn vaø veõ ñoà thò laø A) mouse B) 

Toolkit Math  C) GeoGebra  D) Typing Test  

  8) Bieåu töôïng  duøng ñeå   

 A) Dòch chuyeån moät ñoái töôïng hình hoïc  B) Taïo ñöôøng vuoâng goùc   

 C) Taïo 1 ñieåm ñoái xöùng  D) Xoaù ñoái töôïng 

  9) Ñeå ruùt goïn ña thöùc (2xy2 + 3x2y+5)(3/13-8x) em goõ  

 A) Expand (2*xy^2 +3*x^2y+5)*(3/13 - 8*x)   

 B) Expand (2*x*y^2 +3*x^2*y+5)*(3/13 - 8*x)   

 C) Simplify (2*xy^2 +3*x^2y+5)*(3/13 - 8*x)   

 D) Simplify (2*x*y^2 +3*x^2*y+5)*(3/13 - 8*x)  

  10) Ngöôøi ñöôïc meänh danh laø cha ñeû cuûa troø chôi ñieän töû laø  

 A) Douglas Engelbart  B) Ralph Baer  C) Bill Gate  D) VisiValc  

  11) Ñeå ñaët neùt veõ coù ñoä daøy baèng 5 em goõ  

 A) Pencolor blue  B) Pencolor 5  C) Penwidth 5  D) Penwidth blue  

  12) Sau khi goõ caùc doøng leänh Make p(x)  5*x+2    

 A) em goõ Plot p(x) seõ coù answer : Failed  B) em goõ Solve p(x) seõ coù answer : Failed 
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 C) em goõ Solve p(x) seõ coù answer : -2/5  D) em goõ Plot p(x) seõ coù answer : -2/5  

  13)   Bieåu töôïng  duøng ñeå   

 A) Xaùc ñònh trung ñieåm  B) Taïo moät ñieåm môùi   

 C) Taïo ñöôøng vuoâng goùc  D) Xaùc ñònh giao ñieåm  

  14) Bieåu töôïng  duøng ñeå   

 A) Töø 1 ñieåm haï ñöôøng trung tröïc vôùi ñöôøng thaúng khaùc   

 B) Töø 1 ñieåm haï ñöôøng song song vôùi ñöôøng thaúng khaùc  

 C) Taïo 1 ñieåm môùi   

 D) Töø 1 ñieåm haï ñöôøng vuoâng goùc vôùi ñöôøng thaúng  

   15) Ñeå veõ ñoà thò y=3x+5 em duøng leänh   

 A) Plot  B) Expand  C) Solve  D) Simplify  

  16) Ñeå tìm nghieäm x cuûa phöông trình 8x+5=10 em duøng leänh   

 A) Expand  B) Plot  C) Simplify  D) Solve   

    17) Bieåu töôïng  duøng ñeå   

 A) Töø 1 ñieåm haï ñöôøng song song vôùi ñöôøng thaúng khaùc  

 B) Töø 1 ñieåm haï ñöôøng trung tröïc vôùi ñöôøng thaúng khaùc   

 C) Taïo ñöôøng vuoâng goùc   

 D) Töø 1 ñieåm haï ñöôøng vuoâng goùc vôùi ñöôøng thaúng  

  18) Ñeå ñònh nghóa ña thöùc 2x2y + 3xy3 + 6xyz em duøng leänh  

 A) Plot  B) Graph  C) Expand  D) Make  

  19) Ñeå thöïc hieän pheùp toaùn (2xy2 + 3x2y+5)(3/13-8x) em duøng leänh   

 A) Expand  B) Simplify  C) Plot  D) Solve  

  20) Bieåu töôïng  duøng ñeå   

 A) Döïng ñöôøng thaúng qua 2 ñieåm  

 B) Döïng ñöôøng thaúng qua 2 ñieåm vôùi ñoä daøi cho tröôùc   

 C) Döïng ñoaïn thaúng qua 2 ñieåm   

 D) Döïng ñoaïn thaúng vôùi ñoä daøi töø 1 ñieåm  

  21) Ñeå veõ ñoà thò y=3x+5 em goõ   

 A) Expand y=3*x+5  B) Plot  y=3*x+5  C) Plot  y=3x+5  D) Plot  y=3*x+5 x  

    22) Bieåu töôïng  duøng ñeå   

 A) Döïng ñöôøng thaúng qua 2 ñieåm  

 B) Döïng ñöôøng thaúng qua 2 ñieåm vôùi ñoä daøi cho tröôùc   

 C) Döïng ñoaïn thaúng qua 2 ñieåm   

 D) Döïng ñoaïn thaúng vôùi ñoä daøi töø 1 ñieåm 

   23) Ñeå thöïc hieän pheùp toaùn (1/5 + 2/7)(3/13-8) em duøng leänh   

 A) Simplify  B) Solve  C) Plot  D) Expand  

  24) Bieåu töôïng  duøng ñeå   

 A) Xaùc ñònh trung ñieåm  B) Xaùc ñònh giao ñieåm  

 C) Taïo moät ñieåm môùi   D) Taïo ñöôøng vuoâng 

goùc  

25) Ñeå xoaù toaøn boä thoâng tin hieän ñang coù treân ñoà thò em goõ leänh   

 A) Make  B) Clear  C) Delete  D) Penwidth  
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