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PE CUONG ON TAP TIN HQC 7 — HKI
Nam hoc: 2014 — 2015

PHAN TRAC NGHIEM
Cau 1: bé dat hudng gidy in cho mét trang trang bang tinh ta phai thuc hién:
A. File ->Page Setup -> Page B. File ->Page Setup -> Margins
C. File ->Page Setup -> Margin D. Tat ca déu sai
Cau 2: Khi loc dir liéu em ¢6 thé: o
A. Sap xeép dir liéu tang hodc giam B. Khong thé sap xép lai dir liéu
C. AvaBsai D. AvaB dung
Cau 3: Cach nao trong cac cach sau ding d¢é in trang tinh?
A.Ctrl+P B. Shift + P
C. Alt+P D. Tat ca déu sai
Cau 4: Nhay nuat 1énh nao dé sap xép theo thir tu ting dan?
A. &l B. 2}
c. = D. 7
Cau 5: Pé loc dir ta sir dung 1énh?
A. Data -2 Filter 2 Auto Filter B. Data 2 Filter 2 Show All
C. Data = Sort D. Cd 3 cdu trén déu sai
Cau 6: Muon dat I¢ trén cua trang tinh thi trong hop thoai PageSetup chon 6?
A.Top B. Left
C. Bottom D. Right
Cau 7: B¢ in trang tinh ta sir dung nat 1énh gi?
A =l B. =&
c. ¥ D. #
CAau 8: Trong Excel 1énh nao dung dé ngit trang:
A. Format — Cells... B. View — Page Break Preview
C. View — Normal D. Tdt ca cac thao tdc trén déu sai.
Cau 9: De tang chit sb thap phéan trong 6 tinh ta str dung 1énh?
A. B.
C. 44 q D. Ca AB,C déu sai
Céu 10: Khi lgc dir liéu em c6 the?
A. Insert 2 Text box B. Format ->Font
C. Insert =2 Picture =2 from file... D. Edit =2 Select All.

Cau 11: Khi sap xép dir liéu cu ndo sau day sai?
A. Chon toan bg dit ligu ké ca tiéu dé.
B. Chon Data, Sort, Chon Ascending hodc Descending dé sdp xép tang hodc giam.
C. Chon tiép nhitng cot khdc néu cé yéu cau.
D.Caa), b)vac)
Cau 12: Pé xem trudce khi in ta st dung nat 1énh nao?

A & (Permissiont) B. L‘; (Print Preview)
C. =i (New) . = (Print)
Cau 13: Cac nut 1énh == Iném trén thanh nao?
A. Thanh cong cu B. Thanh trang thai
C. Thanh tiéu de D. Tat ca déu sai
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Cau 14: Hay néu y nghia ctia cac nit Iénh sau:

Nt Iénh Y nghia ciia nit 1énh
1. Oy (Fill
Color)
2 = ( Save)
3 = (Copy)
4 % (Center)
EY

5 — (Print
Preview)
6 l?' (Bold)
7 " ( Outside
Border)

A -
8 — (Font Color)

15. Bé mé bang tinh di c6 trong may ta sir dung 1énh nao?

a. File—pSave c. File —»Open

b. File —,New d. File —Close
16. Muon ngat trang tinh ta st dung 1énh nao?

c. Page Break Preview c. Print Preview

d. Print d. Open ‘
17. Nat 1énh nao dé sap xép dir licu theo thur tu tang dan?

e 4l c. Z|

f. = d. B

18. Bé loc dit liéu ta sir dung Iénh nao?
g. Data —.Sort
h. Data —List
i. Data—Filter —p AutoFilter
j. Cac cau trén déu ding
19. Mudn dit 18 phai ctia bang tinh ta chon 1énh nao trong trang Margins ctia hop thoai Page setup

k. Top c. Bottom
1 Left d. Right
20. bé tang chir so thap phan ta dung nuat 1énh:
m = C. =
n. % d. <

21. Dé ghép cac 6 va can chinh ndi dung vao chinh giita 6 ghép d6 ta sir dung nut 1énh nao?
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22. Dé thiét lap 18 va hudng gidy in cho 1énh nao?
g. File —Open

r. File — Page Setup...

23.
A. New
24,
A. Thanh tiéu dé

C. Thanh bang chon

25.

A. Page Break Preview

C. Print
26.

A. B.
27.

A. Data -> Sort

C.Céa A, B déu ding

c. File

B. Save

Cacnutlénh B L X 13m trén thanh ndo?

Savey

d. File — Print Preview
Dé mé bang tinh di c6 trong may ta sir dung 1énh nao?
C. Open

D. Close

B. Thanh cong thuc

D. Thanh céng cu

Dé ngit trang tinh ta sir dung 1énh nao?

B. Print Preview

D. Ca A, B, C déu sai

c. 24

Nut 1énh nao dung dé sip xép theo thtr ty giam dan?
il

Pé loc dit liéu ta sir dung 1énh nao?

D. Ca A, B, C déu sai

B. Data -> Filter -> Auto Filter
D. Ca A, B déu sai

28. Muén dit 1& phai ctia bang tinh ta chon:
A. Top B. Bottom C. Left D. Right
29. Dé gdp céc 6 va can chinh ndi dung vao chinh giita 6 gdp d6 ta sir dung nit 1énh:
A E B. E C. D. =
30. Pé tang chit s6 thap phan ta sir dung lénh:
A B B. C. 449 D.Ca A, B, C du sai
Céau 31: cac nﬁ:[ 1énh =E = Iném trén thanh nao ?
a. Thanh tiéu dé b. Thanh thuc don c. Thanh cong cu d. Thanh tranh thai
Cau 32: Pé luu trang tinh ta phai st dung 1énh
a. File -> New b. File -> Exit c. Fle -> Open d. File -> Save
Cau 33: Mudn dit 1é trén ciia trang tinh thi trong hop thoai PageSetup chon 6
a. Top b. Left c. Bottom d. Right
Cau 34: Nt 1énh nao dung dé sip xép theo thir tu ting dan ? ‘
5 b 4 c. 24 d.caa, b, c déu sai

Cau 35: d loc dir lidu ta st dung 1énh
a.Data -> Filter -> AutoFilter

c.Data -> Sort

Cau 36: Dé in trang tinh ta str dung nut 1énh

b.Data -> Filtpr -> Show All
d.Caa, b, c déu sai
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a. e b. = c. & d. J

37. Chuong trinh bang tinh 13 phan mém dung;

a. Tinh toan b. Soan thao vin ban c. Biéu dién biéu do d. Tat ca.

38. Vung giao nhau gitra cdt va hang goi la:

a. O tinh b. Trang tinh d. Khoi d. Bang tinh.
39. Cong dung cua thanh cong thirc:

a. Xoa dir liéu b. Chén dir liéu c. Hién noi dung 6 tinh d. Nhap dir li¢u.

40. Trudce khi nhap ham cho 6 tinh ta go:

a. ( b. = c.) d. >

41. Két qua ham =sum(6,9) 1a:

a. 15 b.7.5 c.9 d. 6.

42. Két qua ham =min(6,9) la:

a. 15 b.7.5 c.9 d. 6.

43. Két qua ham =average(6,9) la:

a. 15 b.7.5 c.9 d. 6.

44. Chén thém cot ta vao 1énh:

a. Insert\Rows b. Edit\Delete c. Insert\Columns d. Edit\Copy.

45. Pé t6 mau chit cho trang tinh em sir dung nut 1énh:
A. Nt k2 B. Nuit [ c.nat[E] p. Nut L]

46. Pé ké duong bién cho trang tinh, ta sir dung nut 1énh:

A NGt E] B. Nt c. Nt L2 D. Nit =

47. Pé tang chir sb thap phan, ta sir dung nut 1énh:

A. Nt |8 B. NGt (2] c. Nt 4] D. Nut

48. Pé diéu ngét trang, ta sir dung 1énh nao:

A. Page Break Preview B. Print C. Print Preview D. Margin
49. Pé thiét dit 18 Trén cho trang tinh, ta sir dung nit 1énh:

A. Left B. Top C. Bottom D. Right

Cau50.Dé chon hudng gidy in, ta sir dung hop thoai Page Setup va trang:

A. Margins B. Header C. Sheet D. Page

51. Nut Ay ding dé:

A. Sip xép theo thur ty ting dan C. Sap xép theo thir ty giam dan
C. Tang chir s6 thap phan D. Giam chit s6 thap phan

52. Bé loc céc hang c6 gia tri 16n nhét, ta nhay nut:

A. Left B. Bottom C.Top D. Right

53. Dé tao biéu dd tir dit liéu trén trang tinh, ta st dung nut I¢nh:

a2 B. Nt C. Nt D. Nt

54. Bé x6a biéu d6, ta str dung nut 1énh:
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A. Cut B. Open C. Copy D. Delete

55. Tim nhiing cau sai trong cac cau sau:
A. Cac cdt trong cung mdt danh sach dir liéu khong doc khac nhau vé kiéu dir liéu
B. Co thé sap xép theo th tu ting dan hodc giam dan
C. Hang tiéu dé khong doc co kiéu dir liéu khac voi dix liéu trong cac 6 con lai trén cung cot
D. c6 thé chon bat ki hang nao trén mot trang tinh
56. mudn sép xép toan bg trang tinh theo thir tu tang dan ctia mot cot nao do, trée hét ta phai lam gi?
A. Chon cot do C. chon ¢t sb tht tu
B. chon hang tiéu dé cua trang tinh D. ca 3 phong an trén déu sai

57. Nhitng phat biéu sau dung hay sai? Cho biét y kién cta em bang cach danh dau (x) vao 6 (Pung hay
Sai) tong ing

Puang | Sai

1. Cac biéu do trinh bay thong tin sb d&i dang hinh anh.

2. Chi c6 thé trinh bay ting loai dit liéu bang duy nhat mot loai biéu d6 phu hop véi
no

3. Khi dit liéu thay d6i, phai xay dung biéu db lai tir dau

4. Can phai biét 1ap trinh thi méi tao doc cac biéu do

5. Bi€u d6 cdt hién thi cac s6 liu déi dang cac cot

58.Hop thoai Chart Wizard cho phép xac dinh céc thong tin ndo sau day cho biéu d6?

A. Tiéudé B.chu giai cho cac truc C. c6 dong 16i hay khong D. tat ca cac thong tin trén
A - ,
59. Nut Ién == (Font Color) dung de¢:
A. Dinh dang phong chir. B. Binh dang mau chi.
C. binh dang kiéu chir. D. Dinh dang ¢& chir.

60. Trong 6 Al c¢6 ndi dung “ 16p 7A”. Pé cin chinh nodi dung nay vao giita bang tinh, em s& nhay
chudt vao nuat Iénh nao trong cac nut 1€nh sau:
=)
D.—

A = B. C.=
61. Trong cac thao tac sau, dau 1a thao tac mé hop thoai dé chon huéng gidy in?
A. File — Page setup — Page B. View — Page Break Preview

C. File — Page setup — Margins  D. Ca 3 cach trén déu sai.
62. Em hay tim Iénh twong ung ¢ trong 6 vudng sau cho hop ly
(x+1)*(x-1)
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answer: x? -1
A. graph B. Plot C. Simplify D. Expand
63 Tiéu chuén loc Top 10 14 ti€u chuén loc:
A. Hang c6 gia tri cao nhit. B. Hang c6 gi tri nho nhat.
C. Cot co gia tri cao nhat. D. Hang c¢6 gia tri cao nhét hodc nho nhat

A

64. nit 1énh 1* dung dé 2
A.Sip xép dit liéu theo chiéu ting dan  B. Sép xép dit liéu vira ting vira giam
C. sdp xép dit liéu theo chiéu giam dan  C. Sap xép dit liéu vira giam vira ting
65. Dé v& trung diém doan thang, ta sir dung coéng cu v& nao sau day:

—— : .
aPX B.— C.le® D. ==
66.Muc dich cta viéc str dung biéu d6 1a gi?
A. Minh hoa dit liéu tryc quan B. Dé so sanh dit liéu
C. D& dy doan xu thé tang hay giam cua dir lieu  D. Ca 3 dap an trén déu ding

PHAN TU LUAN

Em hiy cho biét mot vai loi ich cua viéc dinh dang dit liéu trén trang tinh?
Hay néu cac budc dé thuc hién dinh dang phong chit,cd chir va kiéu chix?
Trinh bay céc thao tac mau nén va ké duong bién cho cac 6 tinh?

Pé diéu chinh dugc cac trang in cho hop li thi em 1am cach nao?

Lam cach nao dé c6 thé thay doi hudng gidy cua trang in?

Dé sap xép danh sach dit liéu em c6 thé sir dung 1énh gi trong Excel?
Loc dir lig¢u 1a gi? Hay néu céc budc can thuc hién khi loc dit liéu.

Em hay cho biét muc dich cua viéc st dung biéu d6?

Néu cac budc can thyc hién dé tao biéu d6 tir mot bang dir liéu?

10 Lam céc bai tap trong sach gido khoa.

©CoNok~wWNE

1) Néu cac bude dinh dang phong chit va kiéu chi

2) Thé nao 1a loc dit liéu. Néu cac budce loc dit lidu

3) Cho bang tinh sau:
| A | B lc |l o |l E|lF | & |

1 BANG PIEM LOP EM

2 | St Ho VaTén Teoan | Van Ly Tin pTE

3 1 |Lé& Thi Hoal &n g g 10 10 a5

4 2 |Pham MhirAnh a8 7 g 3] a8

5 3 |Phan Thanh Binh a g g 8 845

5] 4 | Tran Quic Binh 3 5 a8 3] a8

7 | 5 |Vii Xuan Cirong 7 7 7 3 7.5

a) Néu thao tac sap xép cot Ho Va Tén theo thir ty ting dan?
b) Néu thao tac loc 3 ban c6 PTB thap nhat?

4/ Néu cach loc dir liéu bang bang chon.

5/ Sau khi loc dix liéu trén man hinh chi con lai mot sb dong thoa man diéu kién loc. Dé tra lai danh sach
day du nhu khi chua loc em lam thé nao?

6/ Néu cach huy bé mot s6 dong, mot sb cot.
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7/ Néu cach thiét 1ap (trinh bay) trang in: dit 18 va chon hudng gidy in

8/ Néu cach chen thém 1 dong, mot s6 dong vao trang tinh (ndm phia trén dong 2)
9/ Néu cach chen thém 1 c¢dt, mot sb cdt vao trang tinh (ném trude cot C)

10/ Cac budc dé ké dudng bién cho cac 6 tinh ?

11/ Hay néu cac budc can thyc hién khi loc dir lidu?

OAN TAAP HKIlI KHOAI 7 - PHAN MEM
I. Choin caau tral 16gi fiuung nhaat
1) Phaan meam fied luyé gd phim nhanh lag

A) Toolkit Math B) GeoGebra C) Typing Test D)Excel
2) Neé tim x culia phddng trinh 3x+5=10 em god
A) Solve 3*x+5=10 x B) Expand 3*x+5=10 x
C) Expand 3*x+5=10 D) Solve 3*x+5=10
3) Biedu toding 'X:F dugng fied
A) Tog 1 fiedm hai iodgng song song voUi A66gng thaling khalic B) Taio iddgng vuoang
golc C) Dding A66eng trung troic tog 2 fiieam D) Tog 1 fiedam hai fiodgng vuoang gouic voui

fibdeng thaung
4) Phaan meam cho pheup dding cauc hinh hinh hoic lag

A) Word B) GeoGebra C) Toolkit Math D) Typing Test
a .
5) Biedu toding *  dueng fied
A) Dding id0gng thaling qua 2 fiiedm B) Dding fioain thaling voui fiod dagi tog 1
fiiedm

C) Dé&ing i66@ng thaling qua 2 fiiedm voui fiod dagi cho tréduc D) Doing fioain thaling qua 2
fiiedm

6) Biedu t60ing @ dugng fiea

A) Taio 1 cung B) Dding fiddeng trogn voui baun kinh cho
troduc
C) Taio 1 fieam fiodi x6ung D) Dding fid6gng trogn
7) Phaan meam fied giadi bagi tadp, tinh toalin vag ved fioa tho lag A) mouse B)
Toolkit Math C) GeoGebra D) Typing Test

8) Biedu t6ding % - dugng fied
A) Doch chuyedn moat fioai toding hinh hoic  B) Taio fiddgng vuoang gotic
C) Taio 1 fiieam fiodi xoung D) Xoau fioai t6ding
9) Ne& ruut goin fia thduc (2xy?2 + 3x2y+5)(3/13-8x) em god
A) Expand (2*xy"2 +3*x"2y+5)*(3/13 - 8*x)
B) Expand (2*x*y"2 +3*x"2*y+5)*(3/13 - 8*x)
C) Simplify (2*xy"2 +3*x"2y+5)*(3/13 - 8*x)
D) Simplify (2*x*y"2 +3*x"2*y+5)*(3/13 - 8*X)
10) Ng60gi nddic mednh danh lag cha fied culia trog choi fiiedn to0 lag

_A) Douglas Engelbart - B) Ralph Baer C) Bill Gate D) VisiValc
11) Nea fiaét neut ved col fiod dagy baéng 5 em god
A) Pencolor blue B) Pencolor 5 C) Penwidth 5 D) Penwidth blue

12) Sau khi god cauc dogng lednh Make p(x) 5*x+2
A) em god Plot p(x) sed cou answer : Failed  B) em god Solve p(x) sed cou answer : Failed
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C) em go0 Solve p(x) sed cou answer : -2/5 D) em god Plot p(x) sed cou answer : -2/5

13) Biedu toding X dugng fied
A) Xaluc fionh trung fiiedm B) Taio moét fiieam moui
C) Taio fi6d@ng vuoang gouc D) Xalc fionh giao fieam
.

14) Biedu to6ing — " = dugng fied

Nt oA A

AN ~aA

AN ~aA

15) Neé ved fioa thd y=3x+5 em dugng leanh

_A) Plot B) Expand C) Solve D) Simplify
16) Ned tim nghiedm x cufia pho6ng trinh 8x+5=10 em dugng leadnh
A) Expand B) Plot C) Simplify D) Solve

17) Biedu toding — dugng fied

AN A~ A

AN AN A

AN A~ A

18) Ne& fionh nghda fia théuc 2x2y + 3xy3 + 6xyz em dugng lednh

A) Plot B) Graph C) Expand D) Make
19) Ned théic hiean phedp toatn (2xy2 + 3x2y+5)(3/13-8x) em dugng leanh
A) Expand B) Simplify C) Plot D) Solve

20) Bieau toding ' dugng fea
A) Doing i66gng thaling qua 2 fiieam
B) D&ing i66gng thaling qua 2 fiiedm voui fiod dagi cho troduc
C) D6ing fioain thatng qua 2 fiiedm
D) Dding fioain thaling voui fiod dagi tog 1 fiiedm
21) Ned ved fioa tho y=3x+5 em god
A) Expand y=3*x+5  B) Plot y=3*x+5 C) Plot y=3x+5 D) Plot y=3*x+5 x

22) Biedu t6oing "/'/ dugng fiea
A) Déing i6deng thaling qua 2 fiiedm
B) D&ing fi60gng thaling qua 2 fiiedm voui fiod dagi cho troduc
C) Dding fioain thaling qua 2 fiieam
D) Dding fioain thaling voui fiod dagi tog 1 fiiedm
23) Ned théic hiedn pheup toaun (1/5 + 2/7)(3/13-8) em dugng leénh

A) Simplify B) Solve C) Plot D) Expand
24) Biedu t66ing = dugng fied
A) Xauc fionh trung fiieam B) Xauic fionh giao fiieam
C) Taio moat fiiedm moui D) Taio id6@ng vuoang
gouc
25) Nea xoau toagn boa thoang tin hie4n fiang coul trean fioa thd em god leanh
A) Make B) Clear C) Delete D) Penwidth

Trang 8


https://giasudaykem.com.vn/

